Warning: Declaration of action_plugin_keyboard::register(&$contr) should be compatible with DokuWiki_Action_Plugin::register(Doku_Event_Handler $controller) in /var/www/u0407502/koda.darkhost.ru/wiki/lib/plugins/keyboard/action.php on line 21

Warning: Declaration of action_plugin_columns::register(&$controller) should be compatible with DokuWiki_Action_Plugin::register(Doku_Event_Handler $controller) in /var/www/u0407502/koda.darkhost.ru/wiki/lib/plugins/columns/action.php on line 141

Warning: Declaration of action_plugin_translation::register(&$controller) should be compatible with DokuWiki_Action_Plugin::register(Doku_Event_Handler $controller) in /var/www/u0407502/koda.darkhost.ru/wiki/lib/plugins/translation/action.php on line 278

Warning: Cannot modify header information - headers already sent by (output started at /var/www/u0407502/koda.darkhost.ru/wiki/lib/plugins/keyboard/action.php:21) in /var/www/u0407502/koda.darkhost.ru/wiki/inc/auth.php on line 542

Warning: Cannot modify header information - headers already sent by (output started at /var/www/u0407502/koda.darkhost.ru/wiki/lib/plugins/keyboard/action.php:21) in /var/www/u0407502/koda.darkhost.ru/wiki/inc/actions.php on line 217

Warning: Cannot modify header information - headers already sent by (output started at /var/www/u0407502/koda.darkhost.ru/wiki/lib/plugins/keyboard/action.php:21) in /var/www/u0407502/koda.darkhost.ru/wiki/lib/tpl/dokuwiki/main.php on line 12
Check for latest version [Koda]

User Tools

Site Tools


Sidebar

<< Back


koda:en:documentation:help_check_latest_version

Check for latest version

Help → Check for latest version checks whether a newer version of Koda is available.

It either reports that no newer version is available, or that one is available. If it reports the latter, it indicates whether the version is a stable one, or a beta release.

You can check what version you are running now via Help → About.

koda/en/documentation/help_check_latest_version.txt · Last modified: 2014/07/10 10:48 (external edit)